Visualizza: Sincronizza la vista

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncView and the translation is 60% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Ambienti di lavoro
Pagina successiva: Sincronizza la selezione Std TreeSyncSelection.svg Arrow-right.svg

Std TreeSyncView.svg Sincronizza la vista

Posizione nel menu
Visualizza → Azioni della vista ad albero → Sincronizza la vista
Ambiente
Tutti
Avvio veloce
T 1
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Sincronizza la vista attiva o disattiva la modalità SyncView della vista ad albero. Se questa modalità è attiva, la selezione di un oggetto in un altro documento nella vista ad albero attiva automaticamente l'ultima vista 3D ancorata e utilizzata dal documento.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Fare clic sulla freccia nera verso il basso a destra del pulsante Std TreeSyncView.svg e selezionare l'opzione Sincronizza la vista dal riquadro a scomparsa. Nota: l'immagine del pulsante cambia in base all'opzione selezionata.
    • Selezionare l'opzione Visualizza → Azioni della vista ad albero → Std TreeSyncView.svg Sincronizza la vista dal menu.
    • Usare la scorciatoia da tastiera: T e poi 1.

Preferenze

La modalità Sincronizza la vista SyncView è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → TreeView → SyncView. È un valore booleano, il valore predefinito è true.


Arrow-left.svg Pagina precedente: Ambienti di lavoro
Pagina successiva: Sincronizza la selezione Std TreeSyncSelection.svg Arrow-right.svg