Std Arborescence Vue synchronisation

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncView and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский
Arrow-left.svg Page précédente : Atelier

Std TreeSyncView.svg Std Arborescence Vue synchronisation

Emplacement du menu
Affichage → Configuration de l'arborescence → Vue synchronisation
Ateliers
Tous
Raccourci par défaut
T 1
Introduit dans la version
-
Voir aussi
Aucun


Description

La commande Std Vue synchronisation bascule le mode SyncView de la vue en arborescence. Si ce mode est activé, la sélection d'un objet dans un autre document dans l'arborescence active automatiquement la dernière vue 3D ancrée et utilisée de ce document.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Sync view dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeSyncView.svg Vue synchronisation dans le menu.
    • Utilisez le raccourci clavier: T puis 1.

Préférences

Le mode Synchronisation vue arborescente est stocké: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → SyncView. Il s'agit d'une valeur booléenne, la valeur par défaut est true.

Arrow-left.svg Page précédente : Atelier