Std BaumSyncAnsicht

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncView and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский

Std TreeSyncView.svg Std BaumSyncAnsicht

Menüeintrag
Ansicht → BaumAnsicht-Aktionen → Sync-Ansicht
Arbeitsbereich
All
Standardtastenkürzel
T 1
Eingeführt in Version
0.19
Siehe auch
Keiner

Beschreibung

Der Befehl Std BaumSyncAnsicht schaltet den SyncView-Modus der Baumansicht ein/aus. Wenn der Modus eingeschaltet ist, aktiviert die Auswahl eines Objektes aus einem anderen Dokument in der Baumansicht automatisch die letzte mit dem Dokument verbundene 3D-Ansicht.

Anwendung

  1. Es gibt mehrere Möglichkeiten das Werkzeug aufzurufen:
    • Anklicken des nach unten weisenden Pfeils rechts neben der Schaltfläche Std TreeSyncView.svg und Auswahl des Eintrags Sync-Ansicht von der angezeigten Liste. Hinweis: Das Bild auf der Schaltfläche ändert sich entsprechend der Auswahl.
    • Den Menüeintrag Ansicht → BaumAnsicht-Aktionen → Std TreeSyncView.svg Sync-Ansicht auswählen.
    • Das Tastaturkürzel T dann 1.

Einstellungen

  • Der SyncView-Modus der Baumansicht kann auch im Eigenschafteneditor ausgewähltwerden: Bearbeiten→ Einstellungen... → Allgemein → Auswahl.