Std TreeSyncView

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeSyncView.svg Std TreeSyncView

Menu location
View → TreeView actions → Sync view
Workbenches
All
Default shortcut
T 1
Introduced in version
-
See also
None


Description

The Std TreeSyncView command toggles the Tree view SyncView mode. If this mode is on, selecting an object from a different document in the Tree view automatically activates that document’s last used docked 3D view.

Usage

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Sync view option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSyncView.svg Sync view option from the menu.
    • Use the keyboard shortcut: T then 1.

Preferences

The Tree view SyncView mode is stored: Tools → Edit parameters... → BaseApp → Preferences → TreeView → SyncView. It is a boolean value, the default is true.