Опция "Синхронизировать выделение"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncSelection and the translation is 70% complete.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский

Std TreeSyncSelection.svg Std TreeSyncSelection

Системное название
Std TreeSyncSelection
Расположение в меню
Вид → Дерево документа → Sync selection
Верстаки
All
Быстрые клавиши
T 2
Представлено в версии
0.19
См. также
Нет

Описание

The Std TreeSyncSelection command toggles the Tree view SyncSelection mode. If this mode is on, selecting an object in a 3D view will automatically expand the Tree view to show that object.

Применение

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Sync selection option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSyncSelection.svg Sync selection option from the menu.
    • Use the keyboard shortcut: T then 2.

Настройки

The Tree view SyncSelection mode can also be set in the Preferences editor: Edit→ Preferences → General → Selection.