Sdt: Synchronizuj wybór w widoku drzewa

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncSelection and the translation is 40% complete.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский

Std TreeSyncSelection.svg Std TreeSyncSelection

Menu location
View → TreeView actions → Sync selection
Workbenches
All
Default shortcut
T 2
Introduced in version
0.19
See also
None

Opis

The Std TreeSyncSelection command toggles the Tree view SyncSelection mode. If this mode is on, selecting an object in a 3D view will automatically expand the Tree view to show that object.

Użycie

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Sync selection option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSyncSelection.svg Sync selection option from the menu.
    • Use the keyboard shortcut: T then 2.

Ustawienia

The Tree view SyncSelection mode can also be set in the Preferences editor: Edit→ Preferences → General → Selection.