Std Arborescence Synchroniser la sélection

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSyncSelection and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeSyncSelection.svg Std Arborescence Synchroniser la sélection

Emplacement du menu
Affichage → Configuration de l'arborescence → Synchroniser la sélection
Ateliers
Tous
Raccourci par défaut
T 2
Introduit dans la version
-
Voir aussi
Aucun


Description

La commande Std Synchroniser la sélection bascule le mode SyncSelection de la vue en arborescence. Si ce mode est activé, la sélection d'un objet dans une vue 3D étendra automatiquement l'arborescence pour afficher cet objet.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Sync selection dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeSyncSelection.svg Synchroniser la sélection dans le menu.
    • Utilisez le raccourci clavier: T puis 2.

Préférences

Le mode Expansion synchrone arborescence est stocké: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → SyncSelection. Il s'agit d'une valeur booléenne, la valeur par défaut est true.