Std TreeSyncSelection

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeSyncSelection.svg Std TreeSyncSelection

Menu location
View → TreeView actions → Sync selection
Workbenches
All
Default shortcut
T 2
Introduced in version
-
See also
None


Description

The Std TreeSyncSelection command toggles the Tree view SyncSelection mode. If this mode is on, selecting an object in a 3D view will automatically expand the Tree view to show that object.

Usage

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Sync selection option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSyncSelection.svg Sync selection option from the menu.
    • Use the keyboard shortcut: T then 2.

Preferences

The Tree view SyncSelection mode is stored: Tools → Edit parameters... → BaseApp → Preferences → TreeView → SyncSelection. It is a boolean value, the default is true.