Visualizza: Documento singolo

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeSingleDocument and the translation is 55% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std TreeRecordSelection.svg Registra la selezione
Pagina successiva: Multi documento Std TreeMultiDocument.svg Arrow-right.svg

Std TreeSingleDocument.svg Documento singolo

Posizione nel menu
Visualizza → Azioni della vista ad albero → Documento singolo
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Multi documento, Comprimi/espandi

Descrizione

Il comando Documento singolo imposta DocumentMode della vista ad albero su SingleDocument. In questa modalità è visibile solo un singolo documento nella vista ad albero. Le altre modalità sono Multi documento e Comprimi/espandi.

Nella modalità Documento singolo è possibile passare a un altro documento attivando una vista 3D appartenente a quel documento. Si attivarlo tramite l'area di visualizzazione principale o tramite il menu Finestre.

Utilizzo

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Single document option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSingleDocument.svg Single document option from the menu.

Preferenze

The Tree view DocumentMode mode is stored: Tools → Edit parameters... → BaseApp → Preferences → TreeView → DocumentMode. It is an integer value. Possible values are 0 (SingleDocument), 1 (MultiDocument) or 2 (CollapseDocument). The default is 2.

Arrow-left.svg Pagina precedente: Std TreeRecordSelection.svg Registra la selezione
Pagina successiva: Multi documento Std TreeMultiDocument.svg Arrow-right.svg