Visualizza: Registra la selezione

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeRecordSelection and the translation is 50% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std TreePreSelection.svg Pre-selezione
Pagina successiva: Documento singolo Std TreeSingleDocument.svg Arrow-right.svg

Std TreeRecordSelection.svg Registra la selezione

Posizione nel menu
Visualizza → Azioni della vista ad albero → Registra la selezione
Ambiente
Tutti
Avvio veloce
T 5
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Registra la selezione attiva o disattiva la modalità RecordSelection della vista ad albero. Se questa modalità è attiva, ogni selezione della vista ad albero viene memorizzata per uso futuro. Con i pulsanti Std SelBack.svg e Std SelForward.svg si può andare avanti e indietro attraverso queste selezioni e ripristinarle.

Utilizzo

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Record selection option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeRecordSelection.svg Record selection option from the menu.
    • Use the keyboard shortcut: T then 5.

Preferenze

The Tree view RecordSelection mode can also be set in the Preferences editor: Edit→ Preferences → General → Selection.


Arrow-left.svg Pagina precedente: Std TreePreSelection.svg Pre-selezione
Pagina successiva: Documento singolo Std TreeSingleDocument.svg Arrow-right.svg