Std Arborescence Enregistrer la sélection

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeRecordSelection and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeRecordSelection.svg Std Arborescence Enregistrer la sélection

Emplacement du menu
Affichage → Configuration de l'arborescence → Enregistrer la sélection
Ateliers
Tous
Raccourci par défaut
T 5
Introduit dans la version
-
Voir aussi
Aucun


Description

La commande Std Enregistrer la sélection bascule le mode RecordSelection de la vue en arborescence. Si ce mode est activé, chaque sélection de l'arborescence est stockée pour une utilisation future. Avec les boutons Std SelBack.svg et Std SelForward.svg, vous pouvez avancer et reculer dans ces sélections et les restaurer.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Record selection dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeRecordSelection.svg Enregistrer la sélection dans le menu.
    • Utilisez le raccourci clavier: T puis 5.

Préférences

Le mode Enregistrer l'arborescence est stocké: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → RecordSelection. Il s'agit d'une valeur booléenne, la valeur par défaut est true.