Visualizza: Pre-selezione

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreePreSelection and the translation is 50% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std TreeSyncPlacement.svg Sincronizza la posizione
Pagina successiva: Registra la selezione Std TreeRecordSelection.svg Arrow-right.svg

Std TreePreSelection.svg Pre-selezione

Posizione nel menu
Visualizza → Azioni della vista ad albero → Pre-selezione
Ambiente
Tutti
Avvio veloce
T 4
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Pre-selezione attiva o disattiva la modalità PreSelection della vista ad albero. Se questa modalità è attiva, l' oggetto su cui si trova il mouse nella vista ad albero viene preselezionato (temporaneamente evidenziato) in tutte le viste 3D del documento di tale oggetto.

Utilizzo

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Pre-selection option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeSyncView.svg Pre-selection option from the menu.
    • Use the keyboard shortcut: T then 4.

Preferenze

The Tree view PreSelection mode can also be set in the Preferences editor: Edit→ Preferences → General → Selection.


Arrow-left.svg Pagina precedente: Std TreeSyncPlacement.svg Sincronizza la posizione
Pagina successiva: Registra la selezione Std TreeRecordSelection.svg Arrow-right.svg