Std Arborescence Préselection

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreePreSelection and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreePreSelection.svg Std Arborescence Préselection

Emplacement du menu
Affichage → Configuration de l'arborescence → Pré-sélection
Ateliers
Tous
Raccourci par défaut
T 4
Introduit dans la version
-
Voir aussi
Aucun


Description

La commande Std Pré-sélection active ou pas le mode Préselection de la vue en arborescence. Si ce mode est activé, un objet sur lequel la souris se trouve dans l'arborescence sera présélectionné (temporairement mis en surbrillance) dans toutes les vues 3D appartenant au document de cet objet.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
  2. * Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Pre-selection dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeSyncView.svg Pré-sélection dans le menu.
    • Utilisez le raccourci clavier: T puis 4.

Préférences

Le mode Présélection de l'arborescence est stocké: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → PreSelection. Il s'agit d'une valeur booléenne, la valeur par défaut est true.