Std Arborescence Plusieurs documents

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeMultiDocument and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeMultiDocument.svg Std Arborescence Plusieurs documents

Emplacement du menu
Affichage → Configuration de l'arborescence → Document multiple
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Arborescence Document unique, Std Arborescence Réduire développer


Description

La commande Std Document multiple bascule la vue en arborescence du mode Document (DocumentMode) au mode Document multiple (MultiDocument). Dans ce mode, tous les documents sont visibles dans l'arborescence et plusieurs documents peuvent être développés. Les autres modes sont Document unique et Réduire développer.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Multi document dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeMultiDocument.svg Document multiple dans le menu.

Préférences

Le mode de l'arborescence est enregistré: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → DocumentMode. Il s'agit d'une valeur entière. Les valeurs possibles sont 0 (SingleDocument- un seul document), 1 (MultiDocument - plusieurs documents) ou 2 (CollapseDocument - Réduire les documents). La valeur par défaut est 2.