Visualizza: Comprimi/espandi

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeCollapseDocument and the translation is 50% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std TreeMultiDocument.svg Multi documento
Pagina successiva: Avvia il trascinamento Std TreeDrag.svg Arrow-right.svg

Std TreeCollapseDocument.svg Comprimi/espandi

Posizione nel menu
Visualizza → Azioni della vista ad albero → Comprimi/espandi
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Documento singolo, Multi documento

Descrizione

Il comando Comprimi/espandi imposta DocumentMode della vista ad albero su CollapseDocument. In questa modalità, l'attivazione di una vista 3D di un documento espande automaticamente quel documento nella vista ad albero e comprime tutti gli altri documenti. Le altre modalità sono Documento singolo e Multi documento.

Utilizzo

  1. There are several ways to invoke the command:
    • Click on the black down arrow to the right of the Std TreeSyncView.svg button and select the Collapse/Expand option from the flyout. Note: the button image will change depending on the selected option.
    • Select the View → TreeView actions → Std TreeCollapseDocument.svg Collapse/Expand option from the menu.

Preferenze

The Tree view DocumentMode mode is stored: Tools → Edit parameters... → BaseApp → Preferences → TreeView → DocumentMode. It is an integer value. Possible values are 0 (SingleDocument), 1 (MultiDocument) or 2 (CollapseDocument). The default is 2.

Arrow-left.svg Pagina precedente: Std TreeMultiDocument.svg Multi documento
Pagina successiva: Avvia il trascinamento Std TreeDrag.svg Arrow-right.svg