Std Arborescence Réduire développer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std TreeCollapseDocument and the translation is 100% complete.
Other languages:
English • ‎français • ‎italiano • ‎русский

Std TreeCollapseDocument.svg Std Arborescence Réduire développer

Emplacement du menu
Affichage → Configuration de l'arborescence → Réduire/développer
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Arborescence Document unique, Std Arborescence Document multiple


Description

La commande Std Réduire développer bascule la vue en arborescence du mode document (DocumentMode) au mode réduction document (CollapseDocument). Dans ce mode, l'activation de la vue 3D d'un document développera automatiquement ce document dans l'arborescence et réduira tous les autres documents. Les autres modes sont Un seul document arborescence et Plusieurs documents arborescence.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Cliquez sur la flèche noire vers le bas à droite du bouton Std TreeSyncView.svg et sélectionnez l'option Réduire/développer dans le menu déroulant. Remarque: l'image du bouton changera en fonction de l'option sélectionnée.
    • Sélectionnez l'option Affichage → Configuration de l'arborescence → Std TreeCollapseDocument.svg Réduire/développer dans le menu.

Préférences

Le mode de l'arborescence est enregistré: Outils → Editer paramètres... → BaseApp → Preferences → TreeView → DocumentMode. Il s'agit d'une valeur entière. Les valeurs possibles sont 0 (SingleDocument- un seul document), 1 (MultiDocument - plusieurs documents) ou 2 (CollapseDocument - Réduire les documents). La valeur par défaut est 2.