Меню "Инструменты"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 71% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎čeština • ‎русский • ‎한국어
Иконка стандартных инструментов

Введение

Меню "Инструменты" это одно из 7-ми меню стандартного меню:

Файл     Правка     Вид     Инструменты     Макросы     Окна     Справка

The Tools menu provides tools for debugging models, customizing FreeCAD's behavior, as well as auxiliary tools.

Инструменты

В этом меню доступны следующие инструменты:

  • Std DlgParameter.svg Редактор параметров...: Открывает диалоговое окно, позволяющее изменять многие установки, которые управляют программой FreeCAD.
  • Std UnitsCalculator.svg Калькулятор единиц обеспечивает быстрое преобразование между системами изменений, например, метрической и дюймовой.
  • Std DlgCustomize.svg Настройка позволяет менять меню, быстрые клавиши и панели инструментов.