Menu de Ferramentas Padrão

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 29% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎čeština • ‎русский • ‎한국어
Std Base icon

Introdução

The Std Tools Menu is one of the 7 sub-menus in the standard menu:

Arquivo     Editar     Vista     Ferramentas     Macro     Janelas     Ajuda

The Tools menu provides tools for debugging models, customizing FreeCAD's behavior, as well as auxiliary tools.

Ferramentas

The following tools are available in this menu:

  • Std DlgParameter.svg Edit parameters...: Opens a dialog box giving access to the parameters that control the program.
  • Std DlgCustomize.svg Customize...: Opens a dialog box with customization options.