Menu Narzędzia

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎čeština • ‎русский • ‎한국어
Arrow-left.svg poprzedni: Menu Widok
następny: Menu Makro Arrow-right.svg
Ikonka Strony Startowej

Wprowadzenie

Menu Narzędzia jest jednym z 7 podmenu w Menu głównym:


Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

<!-Proszę zachować informacje poniżej zsynchronizowane z Standard_Menu--> Menu Narzędzia dostarcza narzędzi do diagnozowania modeli, dostosowywania zachowania programu FreeCAD, a także narzędzi pomocniczych.

Przybory

W tym menu dostępne są następujące narzędzia:

  • Std DlgParameter.svg Edycja parametrów: Otwiera okno dialogowe dające dostęp do parametrów sterujących programem.
  • Std SceneInspector.svg Inspektor sceny: Wyświetla przegląd węzłów scenograficznych aktywnego widoku 3D.
Std TextDocument.svg Dodaj dokument tekstowy: Tworzy obiekt, który jest w stanie przechowywać dowolny tekst.
  • Std DlgCustomize.svg Dostosuj: Otwiera okno dialogowe z opcjami dostosowywania.


Arrow-left.svg poprzedni: Menu Widok
następny: Menu Makro Arrow-right.svg