Menu Strumenti

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 81% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎čeština • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Menu Visualizza
Pagina successiva: Menu Macro Arrow-right.svg
Icona di base

Introduzione

Il menu Strumenti è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu Strumenti fornisce le funzioni per il debug dei modelli e per personalizzare il comportamento di FreeCAD, e le funzioni ausiliarie.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

  • Std DlgParameter.svg Modifica parametri...: apre una finestra di dialogo che consente di accedere ai parametri che controllano il programma.
  • Std MeasureDistance.svg Misura la distanza: misura e visualizza la distanza assoluta tra due punti nello spazio 3D.
  • Std DlgCustomize.svg Personalizza...: permette di modificare menu, tasti di scelta rapida e barre degli strumenti.


Arrow-left.svg Pagina precedente: Menu Visualizza
Pagina successiva: Menu Macro Arrow-right.svg