Std Menu Outils

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎română • ‎svenska • ‎čeština • ‎русский • ‎한국어
Arrow-left.svg Page précédente : Menu Affichage
Page suivante : Menu Macro Arrow-right.svg
Icône de Base

Introduction

Le Std Menu Outils est l'un des 7 sous-menus du menu standard:

Fichier     Edition     Affichage     Outils     Macro     Fenêtre     Aide

Le menu Outils fournit des outils pour le débogage des modèles, la personnalisation du comportement de FreeCAD, ainsi que des outils auxiliaires.

Outils

Les outils suivants sont disponibles dans ce menu:

Std DependencyGraph.svg Graphique de dépendance...: affiche le graphique de dépendance des objets.
  • Std InterfaceCustomization.svg Personnaliser...: ouvre une boîte de dialogue avec des options de personnalisation.


Arrow-left.svg Page précédente : Menu Affichage
Page suivante : Menu Macro Arrow-right.svg