Std Werkzeug Menü

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Tools Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎română • ‎svenska • ‎čeština • ‎русский
Std Basis Symbol

Einführung

DasStd Werkzeugemenü ist eines der 7 Untermenüs im Standardmenü:

Datei     Bearbeiten     Ansicht     Werkzeuge     Makro     Fenster     Hilfe

Das Werkzeuge Menü bietet Werkzeuge zur Fehlersuche von Modellen, zum Anpassen des Verhaltens von FreeCAD sowie Hilfswerkzeuge.

Werkzeuge

Die folgenden Werkzeuge sind in diesem Menü verfügbar:

Öffnet ein Dialogfeld mit Zugriff auf die Parameter, die das Programm steuern.

Speichert ein Bildschirmfoto der aktiven 3D Ansicht.

  • Std MeasureDistance.svgMessung Abstand Erstellt ein Objekt zum Messen und Anzeigen eines Abstands.
  • Std DlgCustomize.svg Anpassung... Öffnet ein Dialogfeld mit Anpassungsoptionen.

Öffnet den Erweiterungsverwalter, mit dem Externe Arbeitsbereiche und Makros installiert werden können.

Template:Std Base navi/de