Std: vizualizarea Plan de secționare

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ToggleClipPlane and the translation is 27% complete.
Outdated translations are marked like this.

This documentation is not finished. Please help and contribute documentation.

Gui Command explains how tools should be documented. See Draft ShapeString for an example of a well documented tool. Browse Category:UnfinishedDocu to see incomplete pages like this one. See Category:Command Reference for all commands.

See WikiPages to learn about editing the wiki pages, and go to Help FreeCAD to learn about other ways in which you can contribute.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский

Std ClippingPlane.png Std ClippingPlane

poziția meniului
View → Clipping plane‏‎
Workbenches
All
scurtătură
Prezentat în versiune
-
A se vedea, de asemenea,


Description

Un plan de secționare este un plan care împarte volumul obiectului în două jumătăți. Toate părțile obiectului dintr-un jumătate de spațiu sunt vizibile, părțile din celălalt spațiu al jumătății sunt invizibile. Obiectele arată ca niște felii și detaliile interiorului devin vizibile. Planul de tăiere este activat de meniul ViewClipping plane.

Usage

The clipping plane is activated by the View → Clipping plane.

Options

Show non hollow solid

By default solids cut with Clipping Plane are shown as hollow. To show non hollow solids a workarounds could be used. Change the lighting of the solids from Two Side to One Side. Then the inner part of the solid will be dark and not look hollow. To do this change property View → Base → Lightning to One side for parts you want to show as non hollow. Another possibility would be to leave the Lightning Two Sided and change the color of the inner solid by activating Menu Edit → Preferences → Display → Enable backlight color. But with this the shading effect will be still there. See Forum Thread http://forum.freecadweb.org/viewtopic.php?f=3&t=4371&start=20#p94850

Afișează solid non-gol

Solidele sunt arătate goale dacă este activată opțiunea planul de tăiere. Pentru a afișa solide non-goale, se poate folosi o soluție. Modificați iluminarea substanțelor solide din două părți într-o parte. Partea interioară a solidului va fi apoi întunecată și nu va fi goală. Pentru a face acest lucru, schimbați proprietatea View → Base → Lightning pe una din părțile pe care doriți să le afișați ca non-hollow. O altă opțiune ar fi să părăsiți Lightning pe două părți și să schimbați culoarea solidului interior prin activarea Menu Edit → Preferences → Display → Enable backlight color. Dar cu asta, efectul de umbrire va fi în continuare acolo. Vedeți discuțiile de pa Forum http://forum.freecadweb.org/viewtopic.php?f=3&t=4371&start=20#p94850

Another possibility would be to leave the Lightning Two Sided and change the color of the inner solid by activating Edit → Preferences → Display → Enable backlight color. But with this the shading effect will be still there. See Forum Thread Clipping Plane Always Shows Model as a Shell?

De realizat pentru versiunea FreeCAD 0.13 și următoarele

Definiți un plan standard

piani standard

Planes


Opțiuni

  • Offset: Offset
  • Flip: inersează direcția vizualizării

Set a definite plane

Set a definite plane

piano personalizzato


Obsolete Version


Selezione dell'oggetto Commutare la posizione del piano Scalare il piano Spostare il piano Separare il piano dall'oggetto
Verificare la posizione dell'oggetto


PianoTaglio2.png

Change the direction of the plane


PianoTaglio3.png

Scale the plane


PianoTaglio4.png

Move the plane


PianoTaglio5.png

Move the plane from the object


PianoTaglio6.png}}

Position of the object in the property editor