Przełącz płaszczyznę tnącą

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ToggleClipPlane and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский

Płaszczyzna przecinająca

Lokalizacja w menu
Widok → Płaszczyzna tnąca‏‎
Środowisko pracy
wszystkie
Domyślny skrót
brak
Wprowadzono w wersji
-
Zobacz także
-


Opis

Polecenie przełącz Płaszczyznę przecinającą tymczasowo ukrywa obiekty i ich części po jednej stronie maksymalnie trzech wirtualnych płaszczyzn w aktywnym widoku 3D.

Std ToggleClipPlane example.png

Przycięty pusty obiekt.


Std ToggleClipPlane taskpanel.png

Panel zadań funkcji przycinania


Użycie

  1. Wybierz z menu opcję Widok → Płaszczyzna tnąca.
  2. W panelu zadań Przycinania wykonaj jedną z poniższych czynności:
    • Zaznacz jedno lub więcej pól wyboru CheckBoxTrue.svg Utnij względem X do CheckBoxTrue.svg Utnij względem Z.
      • Opcjonalnie zmień odległość (odległości) przesunięcia.
      • Opcjonalnie wciśnij przycisk(i) Obróć, aby zmienić bok płaszczyzny przycinania obiekty są ukryte.
    • Zaznacz pole wyboru CheckBoxTrue.svg Przycinanie względem dowolnego kierunku.
      • Opcjonalnie zmień dystans przesunięcia.
      • Wykonaj jedną z poniższych czynności:
        • Naciśnij przycisk Widok, aby użyć kierunku bieżącego widoku.
        • Zaznacz pole wyboru CheckBoxTrue.svg Dostosuj do kierunku wyświetlania, aby użyć kierunku, który dynamicznie dostosowuje się do zmian widoku.
        • Określ kierunek, wprowadzając współrzędne X, Y i Z wektora normalnego.
  3. Opcjonalnie zmień widok, aby sprawdzić model.
  4. Wciśnij przycisk Zamknij, aby zamknąć panel zadań i zakończyć polecenie.

Uwagi

  • Aby wyraźnie odróżnić wnętrze częściowo przyciętych przedmiotów, należy zmienić ich Viewoświetlenie ustawiając na jedna stronę. Kolor wewnętrznej strony ich powierzchni będzie wtedy zależał od ustawień podświetlenia: Edycja → Preferencje → Wyświetlanie → 3D View → Włącz podświetlenie - Intensywność podświetlenia. Zobacz Edytor ustawień.