Std Basculer le plan de coupe

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ToggleClipPlane and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский
Arrow-left.svg Page précédente : Std AxisCross.svg Axes du repère
Page suivante : Coupe persistante Part SectionCut.svg Arrow-right.svg

Std ToggleClipPlane.svg Std Basculer le plan de coupe

Emplacement du menu
Affichage → Plan de coupe
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Part Coupe persistante

Description

La commande Std Basculer le plan de coupe masque temporairement les objets et parties d'objets sur un côté de trois plans virtuels maximum dans la vue 3D active.

Std ToggleClipPlane example.png

Un objet creux coupé

Std ToggleClipPlane taskpanel.png

Le panneau des tâches Découpe

Utilisation

  1. Sélectionnez l'option Affichage → Std ToggleClipPlane.svg Plan de coupe dans le menu.
  2. Dans le panneau des tâches de découpe, effectuez l'une des opérations suivantes:
    • Cochez une ou plusieurs des cases CheckBoxTrue.svg Découpage suivant X à CheckBoxTrue.svg Découpage suivant Z.
      • Modifiez éventuellement la ou les distances de décalage.
      • Appuyez éventuellement sur le Retourner bouton (s) pour changer le côté du plan de détourage où les objets sont masqués.
    • Cochez la case CheckBoxTrue.svg Découpage suivant une direction personnalisée.
      • Modifiez éventuellement la distance de décalage.
      • Effectuez l'une des actions suivantes:
        • Appuyez sur le bouton Vue pour utiliser la direction de la vue en cours.
        • Cochez la case CheckBoxTrue.svg Ajuster la direction de la vue pour une direction qui s'adapte dynamiquement pour afficher les changements.
        • Spécifiez la direction en entrant les coordonnées X, Y et Z d'un vecteur normal.
  3. Modifiez éventuellement la vue pour inspecter le modèle.
  4. Appuyez sur le bouton Fermer pour fermer le panneau des tâches et terminer la commande.

Remarques

  • Pour distinguer clairement l'intérieur des objets partiellement coupés, changez leur propriété VueLighting en 'One side'. La couleur du côté intérieur de leurs surfaces dépendra alors des paramètres de rétroclairage: Edition → Préférences... → Affichage → Vue 3D → Couleur du rétroéclairage - Intensité. Voir Editeur de préférences.


Arrow-left.svg Page précédente : Std AxisCross.svg Axes du repère
Page suivante : Coupe persistante Part SectionCut.svg Arrow-right.svg