Std ClippingPlane

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ToggleClipPlane and the translation is 0% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский

Std ClippingPlane.png Std ClippingPlane

Menüeintrag
Ansicht → Schnittebene‏‎
Arbeitsbereich
Alle
Standardtastenkürzel
-
Eingeführt in Version
-
Siehe auch

Description

Eine Schnittebene ist eine Ebene, die den Objektraum in zwei Halbräume teilt. Alle Objektteile in einem Halbraum sind sichtbar, Teile des anderen Halbraums sind unsichtbar. Die Objekte sehen aufgeschnitten aus und interne Details werden sichtbar. Die Schnittebene wird durch das AnsichtSchnittebene-Menü aktiviert.

Std ToggleClipPlane example.png

A clipped hollow object

Std ToggleClipPlane taskpanel.png

The Clipping task panel

Usage

  1. Select the View → Std ToggleClipPlane.svg Clipping plane option from the menu.
  2. In the Clipping task panel do one of the following:
    • Check one or more of the CheckBoxTrue.svg Clipping X to CheckBoxTrue.svg Clipping Z checkboxes.
      • Optionally change the offset distance(s).
      • Optionally press the Flip button(s) to change the side of the clipping plane objects are hidden on.
    • Check the CheckBoxTrue.svg Clipping custom direction checkbox.
      • Optionally change the offset distance.
      • Do one of the following:
        • Press the View button to use the direction of the current view.
        • Check the CheckBoxTrue.svg Adjust to view direction checkbox for a direction that dynamically adepts to view changes.
        • Specify the direction by entering the X, Y and Z coordinates of a normal vector.
  3. Optionally change the view to inspect the model.
  4. Press the Close button to close the task panel and finish the command.

Notes

  • To clearly distinguish the interior of partially clipped objects change their ViewLighting property to 'One side'. The color of the interior side of their faces will then depend on the backlight settings: Edit → Preferences... → Display → 3D View → Backlight color - Intensity. See Preferences Editor.


Template:Std Base navi/de