Команда "Сохранить как..."

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAs and the translation is 88% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std SaveAs.svg Сохранить как...

Системное название
Std_SaveAs
Расположение в меню
Файл → Сохранить как...
Верстаки
Все
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Сохранить копию,
Cохранить

Описание

Команда Сохранить как... позволяет сохранить текущий активный документ под другим названием.

Применение

  1. Выберите пункт главного меню Файл → Std SaveAs.svg Сохранить как....
  2. Введите имя файла в появившемся окне.
  3. Нажмите кнопку Сохранить.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы прервать выполнение команды.

Примечания

Настройки

  • Путь к последнему файлу к которому была применена данная команда сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileOpenSavePath.

Программирование

Смотрите так же: Основы составления скриптов в FreeCAD.

To save a document under a new name use the saveAs method of the document object. For a scripting example see Std New.