Std Enregistrer sous

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAs and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Std Save.svg Enregistrer
Page suivante : Enregistrer une copie Arrow-right.svg

Std SaveAs.svg Std Enregistrer sous

Emplacement du menu
Fichier → Enregistrer sous...
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Enregistrer une copie, Enregistrer


Description

La commande Std Enregistrer sous enregistre le document actif sous un nouveau nom de fichier.

Utilisation

  1. Sélectionnez l'option Fichier → Enregistrer sous... dans le menu.
  2. Entrez un nom de fichier dans la boîte de dialogue.
  3. Appuyez sur le bouton Enregistrer.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Remarques

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour enregistrer un document sous un nouveau nom, utilisez la méthode saveAs de l'objet document. Pour un exemple de script, voir Std Nouveau.

Arrow-left.svg Page précédente : Std Save.svg Enregistrer
Page suivante : Enregistrer une copie Arrow-right.svg