Std SaveAs

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAs and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std SaveAs.svg Std SaveAs

Ubicación en el Menú
File → Save as...
Entornos de trabajo
All
Atajo de teclado por defecto
Shift+Crtl+S
Introducido en versión
-
Ver también
Save


Description

Saves the active document under a new file name.

The Std SaveAs command saves the active document under a new file name.

Usage

  1. Select the File → Save As... option from the menu.
  2. Enter a filename in the dialog box.
  3. Press the Save button.

Options

  • Press Esc or the Cancel button to abort the command.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To save a document under a new name use the saveAs method of the document object. For a scripting example see Std New.