Std SpeichernUnter

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAs and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std SaveAs.svg Std SpeichernUnter

Menüeintrag
Datei → Speichern unter...
Arbeitsbereich
Alle
Standardtastenkürzel
Keiner
Eingeführt in Version
-
Siehe auch
Std KopieSpeichern, Std Speichern

Beschreibung

Der Befehl Std SpeichernUnter speichert das aktive Dokument unter einem neuen Dateinamen.

Anwendung

  1. Menüeintrag Datei → Std SaveAs.svg Speichern unter... auswählen.
  2. Einen Dateinamen im Dialogfeld eingeben.
  3. Schaltfläche Speichern drücken.

Optionen

  • Esc oder Schaltfläche Abbrechen drücken, um den Befehl abzubrechen.

Hinweise

Einstellungen

  • Der zuletzt verwendete Dateispeicherort wird gespeichert: Werkzeuge → Parameter bearbeiten... → BaseApp (BasisAnwendung) → Preferences (Einstellungen) → General (Allgemein) → FileOpenSavePath.

Skripten

Siehe auch: FreeCAD Grundlagen Skripten.

Um ein Dokument unter einem neuen Namen zu speichern, verwendet man die Methode saveAs des Document-Objekts. Für ein Beispielskript siehe Std Neu.