Комманда "Сохранить всё"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAll and the translation is 73% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский • ‎한국어

Std SaveAll.svg Std SaveAll

Системное название
Std SaveAll
Расположение в меню
Файл → Save All
Верстаки
All
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Std Save

Описание

Команда Сохранить всё сохраняет все открытые документы.

Применение

  1. Select the File → Std SaveAll.svg Save All option from the menu.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы прервать выполнение команды.

Настройки

  • Путь к последнему файлу к которому была применена данная команда сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

Смотрите так же: Основы составления скриптов в FreeCAD.

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.