File: Salva tutto

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAll and the translation is 73% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Salva una copia
Pagina successiva: Ripristina Arrow-right.svg

Salva tutto

Posizione nel menu
File → Salva tutto
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Salva

Descrizione

Il comando Salva tutto salva tutti i documenti aperti.

Utilizzo

  1. Selezionare l'opzione File → Salva tutto dal menu.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per salvare un documento, utilizzare il metodo save dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo saveAs dell'oggetto documento. Per un esempio di scripting vedere Nuovo.


Arrow-left.svg Pagina precedente: Salva una copia
Pagina successiva: Ripristina Arrow-right.svg