Std Tout enregistrer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAll and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎русский
Arrow-left.svg Page précédente : Enregistrer une copie
Page suivante : Rétablir Arrow-right.svg

Std Tout enregistrer

Emplacement du menu
Fichier → Tout enregistrer
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Enregistrer


Description

La commande Std Tout enregistrer enregistre tous les documents actifs.

Utilisation

  1. Sélectionnez l'option Fichier → Enregistrer tout dans le menu.
  2. Pour les nouveaux documents: saisissez un nom de fichier dans la boîte de dialogue et appuyez sur le bouton Enregistrer.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour enregistrer un document, utilisez la méthode save de l'objet document. Un nouveau document doit d'abord être enregistré avec la méthode saveAs de l'objet document. Pour un exemple de script, voir Std Nouveau.

Arrow-left.svg Page précédente : Enregistrer une copie
Page suivante : Rétablir Arrow-right.svg