Std AllesSpeichern

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std SaveAll and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский • ‎한국어

Std SaveAll.svg Std AllesSpeichern

Menüeintrag
Datei → Alles speichern
Arbeitsbereich
Alle
Standardtastenkürzel
Keiner
Eingeführt in Version
-
Siehe auch
Std Speichern

Beschreibung

Der Std AllesSpeichern-Befehl speichert alle offenen Dokumente.

Anwendung

  1. Wähle die Datei → Std SaveAll.svg Alles speichern-Option aus dem Menü.
  2. Für neue Dokumente: gib einen Dateinamen in die Dialog-Box ein und drücke die Speichern-Schaltfläche.

Optionen

  • Für neue Dokumente: Drücke Esc oder die Abbrechen-Schaltfläche, um den Befehl abzubrechen.

Einstellungen

  • Der zuletzt verwendete Dateispeicherort wird gespeichert: Werkzeuge → Parameter bearbeiten... → BaseApp (BasisAnwendung) → Preferences (Einstellungen) → General (Allgemein) → FileOpenSavePath.

Skripten

Siehe auch: FreeCAD Grundlagen Skripten.

Um ein Dokument zu speichern, benutze die save-Methode des Dokument-Objekts. Ein neues Dokument muss zuerst mit der saveAs-Methode des Dokument-Objekts gespeichert werden. Für ein Skript-Beispiel siehe Std Neu.