Команда "Сохранить"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Save and the translation is 76% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std Save.svg Std Save

Системное название
Std Save
Расположение в меню
Файл → Сохранить
Верстаки
All
Быстрые клавиши
Ctrl+S
Представлено в версии
-
См. также
Сохранить как..., Std SaveCopy, Std SaveAll

Описание

Команда Сохранить сохраняет активный документ.

Применение

  1. There are several ways to invoke the command:
    • Press the Std Save.svg Std Save button.
    • Select the File → Std Save.svg Save option from the menu.
    • Use the keyboard shortcut: Ctrl+S.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Опции

  • Для новых документов: нажмите Esc или кнопку Отмена, чтобы прервать выполнение команды.

Примечания

Настройки

  • Путь к последнему файлу к которому была применена данная команда сохраняется в параметр: Инструменты → Редактор параметров... → BaseApp → Preferences → General → FileOpenSavePath.

Программирование

Смотрите так же: Основы составления скриптов в FreeCAD.

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.