Std Enregistrer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Save and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Fermer tout
Page suivante : Enregistrer sous Std SaveAs.svg Arrow-right.svg

Std Save.svg Std Enregistrer

Emplacement du menu
Fichier → Enregistrer
Ateliers
Tous
Raccourci par défaut
Ctrl+S
Introduit dans la version
-
Voir aussi
Std Enregistrer sous..., Std Enregistrer une copie, Std Tout enregistrer


Description

La commande Std Enregistrer enregistre le document actif.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Appuyez sur le bouton Std Save.svg Std Enregistrer.
    • Sélectionnez l'option File → Std Save.svg Enregistrer dans le menu.
    • Utilisez le raccourci clavier: Ctrl+S.
  2. Pour les nouveaux documents: saisissez un nom de fichier dans la boîte de dialogue et appuyez sur le bouton Enregistrer.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Remarques

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour enregistrer un document, utilisez la méthode save de l'objet document. Un nouveau document doit d'abord être enregistré avec la méthode saveAs de l'objet document. Pour un exemple de script, voir Std Nouveau.

Arrow-left.svg Page précédente : Fermer tout
Page suivante : Enregistrer sous Std SaveAs.svg Arrow-right.svg