Std Speichern

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Save and the translation is 6% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Official icon not found Std Save

Menüeintrag
Datei → Speichern
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+S
In der Version eingeführt
-
Siehe auch
Speichern unter...


Description

The Std Save command saves the active document.

Usage

  1. There are several ways to invoke the command:
    • Press the Std Save.svg Std Save button.
    • Select the File → Std Save.svg Save option from the menu.
    • Use the keyboard shortcut: Ctrl+S.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Options

  • For new documents: press Esc or the Cancel button to abort the command.

Notes

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.

Template:Std Base navi/de