Меню "Недавние файлы"

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std RecentFiles and the translation is 75% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std RecentFiles

Системное название
Std RecentFiles
Расположение в меню
Файл → Недавние файлы
Верстаки
All
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Открыть, Импортировать

Описание

The Std RecentFiles menu option displays a list of recent files which can be opened.

Применение

  1. Select the File → Recent files option from the menu to display the recent files list.
  2. Select a file from the list to open it.

Опции

  • Чтобы закрыть список, нажмите Esc дважды или кликните за границами меню.

Настройки

  • The maximum number of files in the recent files list is determined by the Tools → Edit parameters... → BaseApp → Preferences → RecentFiles → RecentFiles setting. This setting can also be changed in the Preferences Editor.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.