File: File recenti

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std RecentFiles and the translation is 83% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta PDF
Pagina successiva: Esci Std Quit.svg Arrow-right.svg

File recenti

Posizione nel menu
File → File recenti
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Apri, Importa

Descrizione

L'opzione di menu File recenti visualizza un elenco di file recenti che possono essere aperti.

Utilizzo

  1. Selezionare l'opzione File → File recenti dal menu.
  2. Selezionare un file dall'elenco per aprirlo.

Opzioni

  • Premi Esc due volte o fare clic fuori dal menu per chiuderlo.

Preferenze

  • Il numero massimo di file nell'elenco dei file recenti è determinato dall'impostazione Strumenti → Modifica parametri ... → BaseApp → Preferenze → File recenti → File recenti. Questa impostazione può essere modificata anche nell'editor delle preferenze.
  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.


Arrow-left.svg Pagina precedente: Esporta PDF
Pagina successiva: Esci Std Quit.svg Arrow-right.svg