Std Fichiers récents

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std RecentFiles and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Exporter au format PDF
Page suivante : Quitter Std Quit.svg Arrow-right.svg

Std Fichiers récents

Emplacement du menu
Fichier → Fichiers récents
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Ouvrir, Std Importer


Description

L'option de menu Std Fichiers récents affiche une liste des fichiers récents qui peuvent être ouverts.

Utilisation

  1. Sélectionnez l'option Fichier → Fichiers récents dans le menu pour afficher la liste des fichiers récents.
  2. Sélectionnez un fichier dans la liste pour l'ouvrir.

Options

  • Appuyez deux fois sur Echap ou cliquez en dehors du menu pour le fermer.

Préférences

  • Le nombre maximal de fichiers dans la liste des fichiers récents est déterminé par le paramètre Outils → Editer les paramètres... → BaseApp → Preferences → RecentFiles → RecentFiles. Ce paramètre peut également être modifié dans Editeur de préférences.
  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.
Arrow-left.svg Page précédente : Exporter au format PDF
Page suivante : Quitter Std Quit.svg Arrow-right.svg