Std RecentFiles

From FreeCAD Documentation
Jump to navigation Jump to search
This page contains changes which are not marked for translation.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std RecentFiles

Menu location
File → Recent files
Workbenches
All
Default shortcut
None
Introduced in version
-
See also
Std Open, Std Import


Description

The Std RecentFiles menu option displays a list of recent files which can be opened.

Usage

  1. Select the File → Recent files option from the menu to display the recent files list.
  2. Select a file from the list to open it.

Options

  • Press Esc twice or click outside the menu to close it.

Preferences

  • The maximum number of files in the recent files list is determined by the Tools → Edit parameters... → BaseApp → Preferences → RecentFiles → RecentFiles setting. This setting can also be changed in the Preferences Editor.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.