File: Esci

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Quit and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎hrvatski • ‎italiano • ‎română • ‎русский
Arrow-left.svg File recenti Pagina precedente:
FreeCAD.png

Std Quit.svg Esci

Nome nel codice
Std_Quit
Posizione nel menu
File → Esci
Ambiente
Tutti
Avvio veloce
Alt+F4
Introdotto nella versione
-
Vedere anche
Chiudi


Descrizione

Il comando Esci chiude l'applicazione FreeCAD e facoltativamente salva i documenti non salvati.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Selezionare l'opzione File → Std Quit.svg Esci dal menu.
    • Usare la scorciatoia da tastiera: Alt+F4.
  2. Se il documento attivo non è stato salvato, una finestra di dialogo richiederà di salvarlo:
    • Premere il pulsante Salva. Se necessario, inserire prima un nome per il file.
    • Premere il pulsante Tralascia per eliminare il documento e abbandonare tutte le modifiche.

Opzioni

  • Se sono presenti più documenti non salvati: selezionare la casella di controllo CheckBoxTrue.svg Applica la risposta a tutti per evitare che venga richiesto separatamente per ogni documento non salvato.
  • Se sono presenti documenti non salvati: premere Esc o il pulsante Annulla per interrompere il comando.

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
Arrow-left.svg File recenti Pagina precedente:
FreeCAD.png