Std Quit/hr

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Quit and the translation is 17% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎hrvatski • ‎italiano • ‎română • ‎русский

Std Quit.svg Std Quit

Menu location
File → Exit
Workbenches
All
Default shortcut
Alt+F4
Introduced in version
-
See also
Std Close


Opis

The Std Quit command closes the FreeCAD application and optionally saves unsaved documents.

Koristi

  1. There are several ways to invoke the command:
    • Select the File → Std Quit.svg Exit option from the menu.
    • Use the keyboard shortcut: Alt+F4.
  2. If there are unsaved documents a dialog box will prompt you to save them:
    • Press the Save button to save the active document. If required enter a filename first.
    • Press the Discard button to discard the active document and lose all changes.

Options

  • If there are multiple unsaved documents: check the CheckBoxTrue.svg Apply answer to all checkbox to avoid being prompted for each unsaved document separately.
  • If there are unsaved documents: press Esc or the Cancel button to abort the command.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Template:Std Base navi/hr