Std Quitter

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Quit and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎hrvatski • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Fichiers récents
FreeCAD.png

Std Quit.svg Std Quitter

Emplacement du menu
Fichier → Quitter
Ateliers
Tous
Raccourci par défaut
Alt+F4
Introduit dans la version
-
Voir aussi
Std Fermer


Description

La commande Std Quitter ferme l'application FreeCAD et enregistre éventuellement les documents non enregistrés.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option Fichier → Std Quit.svg Quitter dans le menu.
    • Utilisez le raccourci clavier: Alt+F4.
  2. Si le document actif n'a pas été enregistré, une boîte de dialogue vous invite à l'enregistrer:
    • Appuyez sur le bouton Enregistre le document actif pour enregistrer le document. Si nécessaire, entrez d'abord un nom de fichier.
    • Appuyez sur le bouton Fermer sans enregistrer pour supprimer le document et perdre toutes les modifications.

Options

  • S'il existe plusieurs documents non enregistrés: cochez la case CheckBoxTrue.svg Appliquer la réponse à tous pour éviter d'être invité à chaque fois pour chaque document non enregistré.
  • S'il y a des documents non enregistrés: appuyez sur Echap ou sur le bouton Annuler pour abandonner la commande.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.
Arrow-left.svg Page précédente : Fichiers récents
FreeCAD.png