Команда "Экспортировать в PDF..."

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std PrintPdf and the translation is 64% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std PrintPdf.svg Std PrintPdf

Системное название
Std PrintPdf
Расположение в меню
Файл → Экспортировать Pdf
Верстаки
All
Быстрые клавиши
Нет
Представлено в версии
-
См. также
Печать, Экспортировать, Std ViewScreenShot

Описание

The Std PrintPdf command is primarily intended to create PDF files from TechDraw Workbench pages, but can also be used to create a PDF from what is currently visible in the 3D view.

Применение

  1. If required activate the correct TechDraw page or change the 3D view to your liking.
  2. Select the File → Std PrintPdf.svg Export PDF... option from the menu.
  3. Enter a filename in the dialog box.
  4. Press the Save button.

Опции

  • Нажмите Esc или кнопку Отмена, чтобы отменить выполнение команды.

Примечания

  • To create a PDF from a TechDraw page you can also use the File → Export → Technical Drawing (*.svg *.dxf *.pdf) menu option. Or you can right-click the TechDraw page in the Main view area and select Export PDF from the context menu.
  • A PDF file created from the 3D view will contain a bitmap image, a screenshot.

Настройки

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.