표준 PDF로 내보내기(Std PrintPdf)

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std PrintPdf and the translation is 93% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std PrintPdf.svg 표준 PDF로 내보내기

메뉴 위치
파일 → PDF로 내보내기...
작업대
모두
기본 단축키
없음
도입 버전
-
참조
표준 인쇄, 표준 내보내기, 표준 스크린샷 보기

설명

표준 PDF로 내보내기(Std PrintPdf) 명령은 주로 기술 도면 작업대 페이지로부터 PDF 파일을 만들기 위한 것이지만 3D 보기에 현재 보이는 것이라면 무엇이든 PDF로 만들 수 있습니다.

용법

  1. 필요하다면 내보내기 할 기술 도면 페이지를 활성화 시키거나 3D 보기를 원하는 대로 변경합니다.
  2. 메뉴에서 파일 → Std PrintPdf.svg PDF로 내보내기... 옵션을 선택합니다.
  3. 대화 상자에서 파일 이름을 입력합니다.
  4. 저장 버튼을 누릅니다.

선택 사항

  • 명령을 중지하려면 Esc 키나 취소 버튼을 누릅니다.

비고

  • 파일 → 내보내기 → Technical Drawing (*.svg *.dxf *.pdf) 메뉴 옵션을 이용하여 기술 도면 페이지로부터 PDF를 만들 수도 있습니다. 또는 주 보기 영역에서 기술 도면 페이지를 오른쪽 클릭하면 나오는 메뉴에서 PDF로 내보내기를 선택할 수도 있습니다.
  • 3D 보기로부터 만들어진 PDF 파일에는 비트맵 이미지 즉 스크린샷이 포함됩니다.

환경 설정

  • 마지막으로 사용한 파일의 위치가 다음에 저장됩니다: 도구 → 파라미터 편집... → BaseApp → Preferences → General → FileOpenSavePath.