File: Esporta PDF

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std PrintPdf and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Std PrintPreview.svg Anteprima di stampa Pagina precedente:
Pagina successiva: File recenti Arrow-right.svg

Esporta PDF

Nome nel codice
Std_PrintPdf
Posizione nel menu
File → Esporta PDF...
Ambiente
All
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Stampa, Esporta, Cattura Schermata


Descrizione

Il comando Esporta PDF ha principalmente lo scopo di creare dei file PDF dalle pagine di TechDraw , ma può anche essere usato per stampare ciò che è attualmente visibile nella vista 3D.

Utilizzo

  1. Se necessario, attivare la pagina TechDraw corretta o modificare la vista 3D.
  2. Selezionare l'opzione File → Esporta PDF... dal menu.
  3. Immettere un nome file nella finestra di dialogo.
  4. Premere il pulsante Salva.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Per creare un PDF da una pagina TechDraw è anche possibile utilizzare l'opzione File → Esporta → Technical Drawing (*.svg *.dxf *.pdf) dal menu. Oppure fare clic con il pulsante destro del mouse sulla pagina TechDraw nella vista principale e selezionare Esporta PDF dal menu contestuale.
  • Un file PDF creato da na vista 3D contiene un'immagine bitmap, uno screenshot.

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
Arrow-left.svg Std PrintPreview.svg Anteprima di stampa Pagina precedente:
Pagina successiva: File recenti Arrow-right.svg