Std Générer un pdf

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std PrintPdf and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std PrintPdf.svg Exporter PDF

Emplacement du menu
Fichier → Exporter au format PDF
Ateliers
Tous
Raccourci par défaut
Introduit dans la version
-
Voir aussi
Fichier Exporter


Cette fonction ouvre la boîte de dialogue suivante pour exporter la vue en cours dans un fichier pdf.
ExportPDF2.png


Contrairement à d'autres types d'exportation qui vous permettent d'exporter des objets individuels, lorsque vous exportez dans ce format ce ne sont pas les objets qui sont exportés, mais la vue actuelle.

Utilisation

  • Réglez la vue que vous souhaitez voir apparaître sur la page pdf.
  • Lancer le menu Fichier → Exporter au Format PDF ....
  • Dans la fenêtre qui s' ouvre définissez l'emplacement et le nom, puis cliquez sur Enregistrer.

The Std PrintPdf command is primarily intended to create PDF files from TechDraw Workbench pages, but can also be used to create a PDF from what is currently visible in the 3D view.

Usage

  1. If required activate the correct TechDraw page or change the 3D view to your liking.
  2. Select the File → Std PrintPdf.svg Export PDF... option from the menu.
  3. Enter a filename in the dialog box.
  4. Press the Save button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

  • To create a PDF from a TechDraw page you can also use the File → Export → Technical Drawing (*.svg *.dxf *.pdf) menu option. Or you can right click on the TechDraw page in the Main view area and select Export PDF from the context menu.
  • A PDF file created from the 3D view will contain a bitmap image, a screenshot.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.