Std DruckZuPDF

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std PrintPdf and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std PrintPdf.svg Std DruckZuPDF

Menüeintrag
Datei → PDF exportieren...
Arbeitsbereich
All
Standardtastenkürzel
Keiner
Eingeführt in Version
-
Siehe auch
Std Drucken, Std Export, Std AnsichtAufnehmen

Beschreibung

Der Befehl Std DruckZuPDF ist in erster Linie zum Erstellen von PDF-Dateien aus Zeichnungsblättern des Arbeitsbereichs TechDraw gedacht, kann aber auch verwendet werden, um ein PDF-Dokument vom aktuell sichtbaren Inhalt der 3D-Ansicht zu erstellen.

Anwendung

  1. Wenn erforderlich, das richtige TechDraw-Zeichnungsblatt aktivieren oder die 3D-Ansicht wie gewünscht einstellen.
  2. Den Menüeintrag Datei → Std PrintPdf.svg PDF exportieren... auswählen.
  3. Einen Dateinamen im Dialogfeld eintragen.
  4. Die Schaltfläche Speichern drücken.

Optionen

  • Esc oder Schaltfläche Abbrechen drücken, um den Befehl abzubrechen.

Hinweise

  • Um ein PDF-Dokument von einem TechDraw-Zeichnungsblatt zu erstellen, kann man auch den Menüeintrag Datei → Exportieren... → Technical Drawing (*.svg *.dxf *.pdf) verwenden. Oder man setzt einen Rechtsklick auf das TechDraw-Zeichnungsblatt im Hauptansichtsbereich und wählt PDF exportieren aus dem Kontextmenü.
  • Eine von der 3D-Ansicht erstellte PDF-Datei enthält eine Bitmap-Grafik, einen Screenshot.

Einstellungen

  • Der zuletzt verwendete Dateispeicherort wird gespeichert: Werkzeuge → Parameter bearbeiten... → BaseApp (BasisAnwendung) → Preferences (Einstellungen) → General (Allgemein) → FileOpenSavePath.