Std PrintPdf

From FreeCAD Documentation
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std PrintPdf

Menu location
File → Export PDF...
Workbenches
All
Default shortcut
None
Introduced in version
-
See also
Std Print, Std Export, Std ViewScreenShot


Description

The Std PrintPdf command is primarily intended to create PDF files from TechDraw Workbench pages, but can also be used to create a PDF from what is currently visible in the 3D view.

Usage

  1. If required activate the correct TechDraw page or change the 3D view to your liking.
  2. Select the File → Export PDF... option from the menu.
  3. Enter a filename in the dialog box.
  4. Press the Save button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

  • To create a PDF from a TechDraw page you can also use the File → Export → Technical Drawing (*.svg *.dxf *.pdf) menu option. Or you can right-click the TechDraw page in the Main view area and select Export PDF from the context menu.
  • A PDF file created from the 3D view will contain a bitmap image, a screenshot.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.